Dirty Cow vulnerability - Are we at risk?

A recently discovered vulnerability to Linux systems known as the "Dirty Cow Vulnerability" may not impact all web servers.  

The web servers deployed for Practis Inc customers are not vulnerable to this bug.  We continue to monitor our systems to ensure that all known issues are addressed in a timely manner. 

We will update this post as additional details are released about this topic.

You can learn more about the Dirty Cow vulnerability by viewing a blog post by SecurityMetrics

 

doc-id: # 161024-000627
Date Created: 10/24/2016

Have more questions? Submit a request